alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description alt image description

Author Topic: Pictures not diplaying in gallery and are intermittant in display in threads  (Read 1275 times)

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
Kirk
Did any photo settings get changed in recent history?

Obviously you have many pictures in your most recent build thread. 
Ox can obviously see them. 
I have no pictures visible in the thread. 
When I check other threads I can still see pictures in some but not in others. so it is not a site wide problem for me but it is hit and miss.
If I go to my own gallery I see where there are many pictures but none of them display.  In several of my own postings I can still see the pictures even though I can't see them in the gallery. 
Kirk's recent pictures also only have place holders in his gallery but none display when I look.
Any ideas?  I really want to see the pictures of Kirk's storage build.
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
We increased the file size but other than that nothing changed. 

Are you saying you don't see the pictures of my building project in the thread? 

Some people posted pictures with links to an outside server.  When they are dumped from that server those links no longer work. 
Integrity is doing the right thing when no one is watching!

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
This is the post I started for my building project.  You should be able to see all the pictures in it.

http://www.sawmillandtimberforum.com/index.php/topic,2252.0.html
Integrity is doing the right thing when no one is watching!

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
I do not see any of your building project photos.  When I look at your gallery there are only spots for photos with data blocks but no photo displayed.  Same is true ion my gallery.  Previous posts that I put photos in have photos visible.  Other folks posts have photos visible but othere are just like your recent thread and there are no photos just blank spots. 
I am using firefox and in the process of trying chrome to see if the same thing happens
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
This is the post I started for my building project.  You should be able to see all the pictures in it.

http://www.sawmillandtimberforum.com/index.php/topic,2252.0.html

I originally looked at the post using the "show unread post since last visit" link
When I click on your link above it  takes me to the same thread with no difference - still no photos visible
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
This is very strange?  Some people are seeing the pics and others are not? 

This might take some time to figure out so bear with us.

Integrity is doing the right thing when no one is watching!

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
I have tried two computers with Firefox and Chrome on both with same result.  Except I now am getting a you tube link on post 5 of your thread when the dump trailer dropped your logs.  No other photos.  I tried to upload a "junk" photo to my gallery to see if I could see it since I can not see any of my older photos. After uploading the test photo it appears to be in my gallery but I can not see the photo itself.
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
photo does not dsiplay
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
tried to insert the junk photo into a post and it just has a blank spot in my viewing of the post
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
I have been talking with SMF experts on the support site and so far all of them have no problem seeing photos so this may take some time to figure out.
Integrity is doing the right thing when no one is watching!

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
Never had a problem before and since it occurred on both my normal computer as well as a computer that I have never used on the site makes me wonder if something in my profile could have gotten screwed up.  What do you think about me creating a new persona and trying that then you deleting that persona after we see the effect?
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
Go for it. 

About 6 months ago we upgraded to the most current version but had not seen any problems and since we have not touched ANY of the coding I can't imagine what the issue would be. 

Integrity is doing the right thing when no one is watching!

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
Ok, the experts "MAY" have figured this out.  This is their comment this morning.

"Perhaps they are hitting your site with a secure url, they don't show for me if I do that."

   
Integrity is doing the right thing when no one is watching!

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
For those not seeing any pics, please post a screenshot if you can, or message me for an email address to send it to.
« Last Edit: January 30, 2022, 08:01:14 AM by Kirk Allen »
Integrity is doing the right thing when no one is watching!

Offline Ox

  • Senior Contributor
  • ****
  • Posts: 859
  • Trying to learn/remember something new every day.
I'm pretty sure it's because there needs to be another donation drive to fill the coffers.  Costs too much to keep things running, so.........y'all know the drill!  Cough it up!
K.I.S.S. - Keep It Simple Stupid
Use it up, wear it out, make it do or do without
1989 GMC 3500 4x4 diesel dump and plow truck, 1964 Oliver 1600 Industrial with Parsons loader and backhoe, 1986 Zetor 5211, Cat's Claw sharpener, single tooth setter, homemade Linn Lumber 1900 style mill, old tools

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
Might be fixed?  The SSL certificate needed to be in there. 

So those that could not see the pics before see them now?
Integrity is doing the right thing when no one is watching!

Online Kirk Allen

  • Administrator
  • Old Timers Club
  • *****
  • Posts: 3259
  • In God We Trust!
    • Vindicator Nozzles
I'm pretty sure it's because there needs to be another donation drive to fill the coffers.  Costs too much to keep things running, so.........y'all know the drill!  Cough it up!

LOL - Last year's server bill was less than $100 bucks!  Covered.  Todays work?  Might be an administration donation drive but that is where it will stop! 

NEVER will we ask the members for money to support this site.
Integrity is doing the right thing when no one is watching!

Offline furu

  • Senior Contributor
  • ****
  • Posts: 668
Well I found no difference with https:// or http://
I have  brand new laptop that I had not even turned on yet so I started the configuration on it and low and behold I get pictures just fine. 
So I go back to my old computer's Firefox and no pictures.  Then I start taking apart every security setting I have in Firefox.  Eventually I get pictures.  Not at all certain what setting was the issue. so I start to turn on every setting again one by one.  Get them all turned back on and pictures are still there.  I have no idea what the issue was.  Bad news is now my chrome does not get any URL to work it is blocked from all sites.  Oh well at least I can now see the build progress pictures and that magnificent buck you got.

Hopefully there will not be a repeat of the problem as I do not know how I fixed it or what I did to fix it.
Integrity is not just doing the right thing.
Integrity is not just doing the right thing when no one is looking.
Integrity is doing the right thing when no one else will ever even know.